Mathieu DHORDAIN | Dotclear est-il isolé ?
68
single,single-post,postid-68,single-format-standard,ajax_fade,page_not_loaded,,wpb-js-composer js-comp-ver-4.1.2,vc_responsive

Dotclear est-il isolé ?

08 Nov Dotclear est-il isolé ?

Ok… Je plaide coupable… Ce titre est très provocateur…

J’essaie trop souvent de rebondir sur des billets publiés sur d’autres blogs. Pas de chance pour moi, Typepad est très utilisé. Un trackback ? Perdu ! Impossible… messages d’erreur et, à ce jour, pas de solution.

Les messages d’erreur se succèdent dans mon admin Dotclear : HTTP : Status code line invalid:, Erreur de trackback : GET of source URL…

N’aimant pas les impasses, je creuse le sujet…

D’abord, le problème est repéré et… résolu (en 2004 !?!) ! Dommage pour moi…

On continue. Selon xethorn.net , le problème vient d’une incompatibilité Typepad / Dotclear… Ok ! Supprimer les caractères accentués résoudrait le problème… pas chez moi. Mais le charset semble être la source du problème…

En commentaire du billet, on apprend que Dotclear n’envoie pas le Charset lors du ping du Trackback ! xethorn.net tente donc une modification « absolument pas sûre » du code source de Dotclear ! Toujours le même problème chez moi…

Là.. vraiment… c’est l’impasse… On fait quoi maintenant ? :-(

3 Comments
  • Thierry
    Posted at 23:19h, 17 novembre

    Même pb, signalé x fois à Loïc. Le pire est que ça a marché et que ça ne marche plys (Typepad a du changer qque chose)

  • Mathieu
    Posted at 11:16h, 18 novembre

    ... Donc cela proviendrait de Typepad...

  • Romuald
    Posted at 13:39h, 23 février

    Il semblerait que GET of source soit un autre problème. Grrrr.